Symptoms:
In the EI Inverter log, the following message is reported: Warning Code IE004 – Grid Freq Fault out of range.
Cause:
Out of Range Frequency events are usually transient and self-correcting by the utility.
This is not an installation error.
The inverter is installed in a region that has higher than normal grid frequency- Hawaii, Puerto Rico or you have selected wrong Country Standard.
Resolution:
Perform the following steps:
Step 1. Turn off the inverter in the following order:
1. Keep the ENTER button pressed until the display shows this message |
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2. Push one time the arrow button up or down to select “NO” |
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3. Wait until the contactor “CLACK” sound inside the EI Link, and then check that the display of the inverter is OFF. |
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4. Turn OFF the DC switch |
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5. Turn OFF the external AC switch |
Step 2. This problem can occur sporadically depending on the impedance of the AC, especially if the house is connected at the end of a Medium Voltage Line.
For this reason, is suggested the Power Network Analyser need to be installed for one week, in order to perform analysis and send the report and the instrument file to Tigo Support Centre.
YES - Continue to Step 3.
NO - If the AC voltage rises when the generator is running until the error (IE004), this could indicate that the generator needs adjustment, or the EI inverter needs a firmware update.
Step 3. Sometimes the grid frequency voltage is high depending on the region. Obtain permission from your Utility and local Grid Provider to apply frequency adjustments to the EI inverter.
Proceed to Step 4 to change the EI Inverter frequency settings.
Step 4. After obtaining the necessary permission, log into the Energy Intelligence portal and adjust the frequency on high ranges, then contact the Tigo Support for modification.
Step 5. Turn ON the system in the following reverse order (refer to the image in Step 1):
- Turn on the DC switch.
- Turn on the AC switch.
- Keep the ENTER button pressed until the display shows this message.
- Push one time the arrow button up or down to select "YES".
- Wait until “CLACK” sound of the contactor inside the EI Link, and then check if the display of the inverter is ON.
Step 6. If the fault still exists, escalate to Level 2.