Symptoms:
The EI Inverter reports the following message: Error Code 200 - AFCI Fault.
The EI Inverter LED Indicator shows a continuous red fault light accompanied by a loud buzzer.
Cause:
- The inverter has detected an arc fault in the PV wiring.
- The EI Inverter AFCI settings may require adjustment.
Possible causes of positive arc fault error:
- Connections in junction boxes degraded over time.
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Screw-type terminal connections are loose due to changes in temperature.
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Improper stripping length resulted in wire insulation being captured in terminals.
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Improper crimping of DC terminals resulted in loose connections.
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DC connectors are not fully mated.
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Animals chewed through wires or wiring came loose and rubbed against the array racking. This can also show up as a ground fault.
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PV modules are cracked or damaged.
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Inverter firmware is out of date.
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AFCI Board is damaged or connection to the inverter control board is damaged.
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Nuisance tripping.
AFCI Reset Button
The National Electric Code requires a PV inverter manual reset after detecting an AFCI fault. This ensures operator intervention on site. The Tigo EI Inverter reset is shown below along with the reset procedure. This reset should be performed anytime the inverter has flagged an arc fault or else the inverter will not connect to the grid and make power. These images are found in the EI Inverter Installation manual.
Resolution:
Step 1: Do the TS4s have the latest firmware?
YES - Continue to Step 2.
NO - Perform firmware update.
Step 2: Call Tigo Support to verify the EI Inverter AFCI values
Click here to Contact Tigo Support
Did this correct the issue?
YES- Continue to Step 7.
NO - Continue to Step 3.
Step 3: Troubleshoot PV array and associated components on the DC side of the system.
First, turn off the EI system.
1. Turn off EI Battery | |
2. Turn off EI Inverter power switch and external DC disconnect (if applicable). |
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3. Turn off EI Inverter AC disconnect. |
Next, perform the following checks on the PV system components:
- Inspect PV wiring - loose connections, pinched between module and racking, visible copper, rodent damage.
- Inspect solar module - visual defects, discoloration, water intrusion.
- Verify torque on all screw terminals on the DC side of the EI Inverter.
- Verify DC wires have been stripped properly.
- Check all crimped wires.
- Check all DC connectors (MC4) are properly seated.
- Verify EI Inverter firmware updated to the latest version.
- Check for broken EI Inverter circuit boards.
After verifying the previous 8 steps, turn the inverter back on.
Does the inverter still flag Error 200?
NO - Fault fixed. Proceed to Step 7.
YES - Proceed to STEP 4.
Step 4. Perform Megger test
If the installer has a megger, then ask them to perform a megger test on all the modules and the DC wiring, starting with the homeruns. See videos below.
Reference: Megger and Insulation Tests
If you do not have a megger, proceed to Step 6.
Did the megger test find the fault?
NO - Proceed to Step 5.
YES - Continue to Step 7 Fault found and corrected.
Step 5. Perform String Isolation test
This test is the most time-consuming since it involves disconnecting strings and observing the inverter behavior for at least 24 hours.
Ask the installer to disconnect all but string #1 + and - in the EI Inverter PV terminal blocks.
Cap or use electrical tape on the ends that are in free air. |
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1. Replace the inverter cover.
2. We will now observe the behavior of this inverter for at least 24 hours.
3. This test will either prove or disprove that string #1 is causing the AFCI issue.
4. Observe portal data for Error Code 200 |
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Has the inverter flagged Error Code 200 in the last 24 hours? |
NO - repeat string isolation test for next string until all strings have been tested. YES - Now that we have isolated the string, the installer must reperform STEP 3 on the flagged string. |
Step 6: Comparative troubleshooting with a known good inverter
Note: Inverters do not cause arc, ground, or isolation resistance faults. Inverters detect and report these faults.
This step should be a last resort since we do not know if the array also damaged the existing inverter with the arc fault. It is a possibility. This test will verify whether the array is causing the arc fault or if the inverter is inadvertently flagging a false AFCI error.
Replace the existing inverter with the good one and observe the system behavior for 24 hours.
Does the array flag Error Code 200 with the new inverter?
Yes - It appears that the inverter is not the issue and that there is still a fault in the array. Proceed to Step 8.
No - It appears the inverter may have been the culprit. RMA and send back to Campbell for investigation.
Step 7: Fault found and corrected.
Power on the system in reverse order of Step 3.
Step 8: Problem still not resolved.
Contact Tigo Support
Additional Notes:
Detecting PV Array Ground Faults article
PV Array Ground Fault Troubleshooting
Videos: