Parallel strings with shading. What to do?

Comments

10 comments

  • Official comment
    Avatar
    Curtis

    Hello Jesse, 

    Thank you for your reply. 

    I see that our Support Team is currently addressing your issue. Please provide the description of this wiring issue, and the result of the change in wire-guage, in your reply to the agent. They will be very interested in the outcome. Plus, the support ticket is where all of your questions can receive the most attention. 

  • Avatar
    Gary Hethcoat

    Hi Jesse,

    I'm going to create a support ticket for this one.  We will follow up.

    0
  • Avatar
    Jesse Campbell

    Okay, thanks Gary! Hopefully we can figure out what's going on and how best to get more out of these panels! I'll post back here if we make any progress so other folks can see solutions.

    0
  • Avatar
    Jesse Campbell

    As a follow-up, running just the A string or just the B string lets it get up to the full peak it should hit of 300+ watts per panel.

    I'm working with the electrical installer, it seems that they may have installed undersized wire for this string. My current guess is that as the inverter pulls more amps, the voltage drop increases to the point that the MPPT algorithm thinks it has reached a peak.

    1
  • Avatar
    Laurenz

    And, what was the outcome?

    0
  • Avatar
    Jesse Campbell

    The solar installation company noticed that I had installed Tigo optimizers and now refuses to touch the array, saying i voided the warranty. The guys I had install the optimizers didn't do the wiring for the array, so they didn't want to mess with it either. For now it's still doing the above if I happen to get enough sun (which doesn't happen much in winter.
    I have a couple electrician friends and am planning to have one of them help me pull another pair of wires into the conduit so I can run the arrays separately, or in parallel with a different roof plane, or on another inverter, or just see if there was just too much resistance in the wire for the load.

    0
  • Avatar
    Curtis

    Hello Jesse, 

    Just checking to see if you have found a resolution to the issue you have been experiencing. The production on your system does look a bit better. Did you find an electrician/installer that could correct it, yet?

    Let us know if you are experiencing any new issues with the system and require any assistance. 

    0
  • Avatar
    Jesse Campbell

    No resolution yet. I installed updated firmware on my inverter, though I don't think it has necessarily made much of a difference. This power graph is from the 22nd, the last day I had full sun all day.

    Note the very pretty curve that is String C, which is on its own MPPT, and then String A and B, with their not-so-pretty curves.

    String B has shading on 1-2 panels until 12:10pm and starting again at 1:45pm. As soon as B is fully unshaded, A gets pulled *down*.


    0
  • Avatar
    Greg Smith

    Hi Jesse,

    I see a ticket was created a while back and Curtis replied not too long ago. If the system is connected to the internet then we can see if the optimizers need a software update. If this is the case, then the modules should start behaving. Keep us posted since this is an interesting topic that people are following!

    0
  • Avatar
    Jesse Campbell

    Oh, good thought.

    I re-opened the case, will see if Curtis or someone else on the team can check whether a firmware update is available.

     

    By the way, to anyone sitting on the sidelines or who comes across this in the future, I'm still happy with my purchase. See all those squiggly lines under the otherwise very nice curve? That's modules in partial shade. I would either be getting zero power from those or very little (diode bypass), or in some cases (especially with parallel strings) they could be pulling down the output of the whole array.

    1

Please sign in to leave a comment.