PV Strings are not producing (no production)

Comments

8 comments

  • Avatar
    Greg Smith Community Moderator
    Early Adopter

    This is an interesting one. In my experience, you can never discount wiring. If a string is 0 amps but at open circuit voltage, then that usually means bad wiring since the string is running in an open circuit. That j-box is a good place to start- check all terminal connections in the system.  It could also mean bad bypass diodes, module damage, loose MC4 connectors, etc.

    Looks like a hand-over-hand of the wiring on that string may give a visual indication of what could be wrong. In extreme circumstances, it could be the inverter if one MPPT is bad and the other isn't. Try these things first, and if the issue still persists, give our service line a call. Please come back and let us know what the issue was!

    0
  • Avatar
    Volker Joehnk
    TS4 Design and Installation

    Greg - Thanks for your response which is really appreciated. I will take a look at the wiring for sure. Secondly, I'll bring on a second inverter to determine if the inverter or string is bad. Still kind of puzzled that there is no good diagnostics in place to quickly determine the root cause. Anyway, this may be a good opportunity to develop a diagnostics tool for instances like this. Stay tuned 

    1
  • Avatar
    Greg Smith Community Moderator
    Early Adopter

    Please let us know how it goes! And if you get stuck our service team will be happy to help out.

    0
  • Avatar
    Ben Alders

    Dag Volker,

    ik heb op een systeem exact hetzelfde probleem. Alle panelen leveren dezelfde modulespanning.
    Strings op het dak gecontroleerd op de aansluiting naar de panelen. Het probleem schuilt dus niet in koppelkabels.



    RSSI is ok.
    Gateway is ook ok.
    Module stroom is nagenoeg afwezig.

    Omvormer is nieuw. Vervangen in het kader van probleemoplossing.
    Kan het zijn dat het probleem te maken heeft met de geïntegreerde optimizers (type JES50).

    Mvg,
    Ben Alders

    0
  • Avatar
    Volker Joehnk
    TS4 Design and Installation

    Update: New inverter installed. Issue continues to persist. Ran diagnostics and it shows modules communication error plus a "can't connect to server issue". Ticket #282354 created.

    0
  • Avatar
    Curtis Community Moderator

    Hello Volker Joehnk

    Thank you for your reply. 

    The prompt that you were experiencing is a temporary app connection issue. The App Software team has found the cause and released a fix for it, so there should be no further instances of the Server Connection Failure. Please restart your devices and sign into your accounts to confirm. If you see any additional irregularities, please reply to your open tickets with the Support Team, to help us to chart them effectively. 

    0
  • Avatar
    Volker Joehnk
    TS4 Design and Installation

    Both issues are resolved!

    1. Problem connecting to server: As Curtis already pointed out a restart of the app fixed the issue. No restart of the device was necessary. Only app on the desktop 

    2. Strings are not producing power: It turned out that the "grid sell" flag on the Sol-Ark was not set (Path: Setup menu/Limiter Param/Grid Sell need to be check-marked). Once done, power began to flow. Small config change - big impact. In hindsight it now makes sense. The power produced must go somewhere (grid, battery etc.) We literally turned every stone to get to the bottom of this. Will produce a checklist to troubleshoot issues like this more effectively. Thanks for reading and contributing!

    1
  • Avatar
    Ben Alders

    Dag Volker,

    ik ben heel blij met de oplossing voor probleem 2. Ik ga ervan uit dat dit ook een oplossing biedt voor het vraagstuk bij een klant waar wij voor gesteld staan.

    Met vriendelijke groet,

    Ben

    -------------------
    English Translation
    -------------------

    Hello Volker,

    I am very happy with the solution to problem 2. I assume that this also offers a solution to the problem we are facing with a customer.

    Yours sincerely,
    Ben

    0

Please sign in to leave a comment.