Rapid ShutDown

Comments

9 comments

  • Avatar
    Curtis Community Moderator

    Hello Branko Pecnik

    Thank you for your contribution to the Tigo Community!

    The standard TS4 monitoring package (CCA, TAP and Optimizers), arrives without an AC Loss response installed. Once the system is fully discovered (ie., configuration is complete and CCA is linked to a network), the safety protocol is downloaded from the Tigo Cloud and installed. From that moment on, the system has an automated RSD (rapid shutdown) response that deploys if the system experiences AC loss (or grid failure). 

    If your system is does not require the automatic response, you may Contact the Support Team and request to have the AC Loss function removed (remotely).

    0
  • Avatar
    Branko Pecnik

    Hello Curtis, thanks for your explanation.

    I have another question. In case the Tigo support team turns off the automatic RSS function on my CCA in case of AC failure, should I still perform PV-OFF manually with the emergency button connected to the CCA AUX port?

    Best regards,
    Branko

    0
  • Avatar
    Curtis Community Moderator

    Hello Branko Pecnik

    Thank you for your great questions!

    Tigo offers 3 different ways of shutting down a system at the panel level:

    • RSD (rapid shutdown) - Code compliant automated shutdown, triggered by AC Loss (can be disabled remotely)
    • PV-Safe - Manual system shutdown (offered on legacy Cloud Connects and MMUs)
    • PV-Off - Option for installation of a manual push button to trigger system shutdown

    All 3 options provide a similar service (full shutdown of system voltage at the panel level, within 30 seconds or less), but you should always contact your local AHJ (authorities having jurisdiction) to confirm what is considered compliant for your area. 

    If you request a remote removal of the RSD option, you may still use the PV-Safe or PV-Off options. 

    0
  • Avatar
    Massimo Benagli

    Salve ho un impianto off-grid simile con 8 pannelli da 375w, ho installato gli stessi ottimizzatori TS4-A-O i quali senza apparente motivo alcune volte spengono l'impianto fotovoltaico, ho notato che questo spegnimento avviene quasi sempre quando il carico diminuisce perché le batterie sono cariche o comunque quando diminuisce il carico della casa, e il tutto si riattiva il giorno dopo.

    E' possibile riattivare in qualche modo anche manualmente?

    ------------
    Translation
    ------------

    Hi I have a similar off-grid system with 8 375w panels, I installed the same TS4-A-O optimizers which for no apparent reason sometimes turn off the photovoltaic system, I noticed that this shutdown almost always occurs when the load decreases because the batteries are charged or in any case when the house load decreases, and everything is reactivated the next day.

    Is it possible to reactivate manually somehow?

    0
  • Avatar
    Curtis Community Moderator

    Ciao Massimo Benagli,

    Non sono sicuro che ciò che stai vivendo sia collegato alla funzione RSD. Le unità possono anche spegnersi se il progetto presenta uno squilibrio di corrente sulle stringhe parallele. Potrebbero esserci altri problemi con le impostazioni del controller di carica che possono causare l'arresto dei TS4. Hai già contattato il team di supporto?

    Ogni sistema è diverso e i nostri tecnici di supporto si prenderanno il tempo necessario per esaminare il tuo sistema per eventuali complicazioni nella progettazione.

    ------------
    Translation
    ------------

    Hello Massimo Benagli,

    I'm not sure that what you are experiencing is connected to the RSD function. The units can also shut down if the design has a current imbalance on parallel strings. There may be other issues with the settings on the Charge Controller that can cause a shut down of the TS4s. Have you Contacted the Support Team yet? 

    Each system is different, and our Support Engineers will take the time to review your system for any possible complications in design. 

    0
  • Avatar
    Massimo Benagli

    Ho contattato il team di assistenza e mi hanno chiesto di inviare la documentazione dei vari componenti principali dell'impianto, (inviata oggi).

    Sinceramente spero si possa risolvere questo problema perché sono un convinto sostenitore degli ottimizzatori e mi dispiacerebbe eliminarli dall'impianto.

    saluti
    Massimo Benagli

    ------------
    Translation
    ------------

    I contacted the support team and they asked me to send documentation of the various main components of the system, (submitted today).

    I sincerely hope this can be resolved as I am a big fan of optimizers and would hate to remove them from my system.

    Greetings
    Massimo Benagli

    0
  • Avatar
    Curtis Community Moderator

    Ciao Massimo Benagli,

    Buono a sapersi!

    Il team di supporto farà del proprio meglio per aiutare a risolvere eventuali problemi e migliorare l'output del sistema.

    Nel frattempo, ecco alcuni articoli informativi che trattano problemi comuni che possono arrestare una stringa o un sistema:

    Grazie per la vostra pazienza.

    ------------
    Translation
    ------------

    Hello Massimo Benagli

    That's great to hear!

    The Support Team will do their best to help resolve any issues and improve the system's output. 

    In the meantime, here are some informative articles that discuss common issues that can shut down a string or system: 

    Thank you for your patience.

    0
  • Avatar
    Massimo Benagli

    Ciao Curtis purtroppo non ho risolto nulla e il supporto tecnico mi indicano che la documentazione e il layout dell'impianto è ok, secondo loro gli ottimizzatori vanno bene e il problema è dovuto sicuramente all'inverter, questa è la risposta ricevuta:

    "Buongiorno Massimo, confermo che gli ottimizzatori vanno bene. Nei momenti che la produzione si ferma, posso vedere sia la tensione di ingresso che di uscita sugli ottimizzatori. Purtroppo non arriva la corrente nelle stringa dal lato d'inverter. Gli ottimizzatori hanno bisogno di corrente per lavorare. Visto che la tensione che vedo è la Voc, posso confermare che il problema è dal lato inverter, altrimenti vedrei la tensione Vmpp. La prego di controllare inverter, se per caso ha qualche impostazione errata o se va in blocco. Contatti magari il supporto del produttore.
     Dalla parte di Tigo va davvero tutto bene, gli ottimizzatori svolgono il loro lavoro perfettamente.
     Mi permetta di contrassegnare il nostro ticket come risolto. La prego di ricontattarci se avesse bisogno di un'ulteriore assistenza."


    Ho controllato le impostazioni dell'inverter è sinceramente non ho trovato nulla di anomalo, considerando che l'impianto è partito senza ottimizzatori senza darmi nessun problema non so proprio come procedere.
    Oggi nel momento di maggior produzione perché non avevo ancora le batterie al 100% i pannelli hanno smesso di erogare corrente e la casa ha iniziato a consumare energia dalle batterie, per fare partire la produzione dei pannelli ho aperto il sezionatore DC dei pannelli fotovoltaici per qualche secondo e tutto è ripartito. Qualche idea di cosa può essere? in modo da poter fare delle verifiche.

    grazie

    ------------
    Translation
    ------------

    Hi Curtis unfortunately I have not solved anything and the technical support tell me that the documentation and the layout of the system is ok, according to them the optimizers are fine and the problem is certainly due to the inverter, this is the response received:

    "Hello Massimo, I confirm that the optimizers are fine. In the moments that production stops, I can see both the input and output voltage on the optimizers. Unfortunately, the current does not arrive in the string from the inverter side. The optimizers need current to work. Since the voltage I see is the Voc, I can confirm that the problem is on the inverter side, otherwise I would see the Vmpp voltage. Please check the inverter, if by chance it has some wrong settings or if it goes into block. Contacts maybe manufacturer support.
    On Tigo's side, everything is really fine, the optimizers do their job perfectly.
    Let me mark our ticket as resolved. Please get back to us if you need further assistance."

    I checked the inverter settings and honestly I didn't find anything anomalous, considering that the system started without optimizers without giving me any problems, I really don't know how to proceed.
    Today in the moment of greatest production because I still didn't have the batteries at 100% the panels stopped supplying current and the house started consuming energy from the batteries, to start the production of the panels I opened the DC switch of the photovoltaic panels for a few second and everything is broken down. Any idea what it could be? so that you can check.

    Thank you

    0
  • Avatar
    Curtis Community Moderator

    Hallo Massimo Benagli

    Danke für Ihre Antwort.

    Ich habe mit dem Support-Team Kontakt aufgenommen und sie sind sich Ihrer Bedenken bewusst. Bitte antworten Sie auf das Originalticket und der Fall wird erneut geöffnet.

    In der Zwischenzeit wird eine Tigo MLPE-Einheit (TS4) durch die Panelspannung vom PV-Modul aktiviert. Das Modul kann nur dann Strom liefern, wenn der Wechselrichter den Modulstrang belastet. Wenn keine Last vorhanden ist, haben die Module keinen Ort, an den sie den Strom senden können.

    Wir müssen also herausfinden, warum der Wechselrichter nicht belastet wird.

    Hybrid-Wechselrichter verfügen über viele Einstellungen, die für netzgebundene, Batterie-Backup- oder reine Batteriesysteme verwendet werden können. In einem netzgekoppelten System sollte der Wechselrichter so eingerichtet sein, dass er den Strom bei vollen Batterien in das städtische Netz einspeist. Wenn die Übertragung an das Netz nicht erfolgt, sollten Sie sich an den Hersteller des Wechselrichters wenden und ihn fragen, welche Einstellung für Ihr Systemdesign geeignet ist.

    ------------
    Translation
    ------------

    Hello Massimo Benagli

    Thank you for your reply.

    I have been in contact with the Support Team, and they are aware of your concerns. Please respond to the original ticket and it will reopen the case. 

    In the meantime, a Tigo MLPE unit (TS4) is activated by panel voltage from the PV Module. The module can only provide current, if the inverter places a load upon the string of modules. If there is no load, the modules do not have anywhere to send the current. 

    So, we must find out why there is no load from the inverter. 

    Hybrid inverters have many settings that can be used for grid-tied, battery backup, or battery-only systems. In a grid-tied system, the inverter should be set up to transfer the current to the city's grid when the batteries are full. If it is not making the transfer to the grid, you would want to contact the Manufacturer of the Inverter to ask them what setting is appropriate for your system design. 

    0

Please sign in to leave a comment.